После обновления клиент вылетает с критической ошибкой

 
+
-
edit
 

llirik

новичок
Обновил сервер сборки 4542 до последней доступной с открытыми исходниками, все отлично перенеслось и установилось - сервер запускается без единой ошибки, некоторые чары заходят в игру и играют, а вот некоторых сразу при входе в мир выкидывает на рабочий стол вот с такой ошибкой:
_http://img85.imageshack.us/my.php?image=zxjn7.png_
Скачал client_patch с la2.balancer.ru, поставил - тоже самое, при этом ГС никаких ошибок не пишет.

Что это может быть?
 
Это сообщение редактировалось 26.04.2007 в 18:47
UA MorbidAngel #26.04.2007 18:42
+
-
edit
 

MorbidAngel

разработчик L2J Fortress
★★★
Создаеш нового чара на акке, заходиш им и юзаеш .repair или мультом, который заходит без ошибки
 
+
-
edit
 

llirik

новичок
Сначало помогло - чаров перестало выбрасывать, но потом после 2-3 заходов тот-же глюк.
 
UA SoulKeeper #07.05.2007 20:52
+
-
edit
 

SoulKeeper

разработчик L2J Fortress
★★★
Обновил сервер сборки 4542 до последней доступной с открытыми исходниками
ы ? Это же еше с4
Разыскивается десятка с два датапакеров :) http://la2.wrk.ru/forum/viewtopic.php?id=50882  
+
-
edit
 

llirik

новичок
SoulKeeper
sql/updates ведь никто не удаляет, поэтому базу перенести было не сложно.
 
UA SoulKeeper #08.05.2007 18:25
+
-
edit
 

SoulKeeper

разработчик L2J Fortress
★★★
Да вроде как свн открыт :) 62хх доступны.
Разыскивается десятка с два датапакеров :) http://la2.wrk.ru/forum/viewtopic.php?id=50882  
+
-
edit
 

llirik

новичок
:)
> Обновил сервер сборки 4542 до последней доступной с открытыми исходниками
я не до 4542 сервер обновил, а до 5956 - последняя доступная сборка на тот момент с исходниками с меткой stable
 
+
-
edit
 

Dekster

новичок
Попробуй откатить логинсервер.
 
+
-
edit
 

llirik

новичок
разобрался с вылетами - в таблице clan_data в expelled_member у всех было null, после того как поставил 0 всё заработало.

Но некоторых и теперь выкидывает вот с такой ошибкой:
>OS: Windows XP 5.1 (Build: 2600)
>CPU: AuthenticAMD Unknown processor @ 2205 MHz with 511MB RAM
>Video: NVIDIA GeForce4 Ti 4200 with AGP8X (6693)

>Insufficient Memory.
>Please check the Virtual Memory Option and avilable hard drive space.
>You can check them by going to : Control Panel->System->Advanced->Performance->Settings->Advanced->Virtual memory.

>History: FMallocWindows::Malloc <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
 

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru