L2jFree сборка 1489

Теги:
 

Gan

новичок
После конекта на сайт сервера или создания акаунта возникает такая проблема с сервером...
~~~~~~~~~~~~~~~~~~
140 INFO main com.mchange.v2.log.MLog MLog clients using log4j logging.

390 INFO main com.mchange.v2.c3p0.C3P0Registry Initializing c3p0-0.9.1.1 [built 15-March-2007 01:32:31; debug? true; trace: 10]

718 INFO main com.mchange.v2.c3p0.impl.AbstractPoolBackedDataSource Initializing c3p0 pool... com.mchange.v2.c3p0.ComboPooledDataSource [ acquireIncrement -> 5, acquireRetryAttempts -> 0, acquireRetryDelay -> 500, autoCommitOnClose -> true, automaticTestTable -> connection_test_table, breakAfterAcquireFailure -> false, checkoutTimeout -> 0, connectionCustomizerClassName -> null, connectionTesterClassName -> com.mchange.v2.c3p0.impl.DefaultConnectionTester, dataSourceName -> 1hgeb6s7d2wllki7f8e3h|19113f8, debugUnreturnedConnectionStackTraces -> false, description -> null, driverClass -> com.mysql.jdbc.Driver, factoryClassLocation -> null, forceIgnoreUnresolvedTransactions -> false, identityToken -> 1hgeb6s7d2wllki7f8e3h|19113f8, idleConnectionTestPeriod -> 60, initialPoolSize -> 3, jdbcUrl -> jdbc:mysql://localhost/l2jdb, lastAcquisitionFailureDefaultUser -> null, maxAdministrativeTaskTime -> 0, maxConnectionAge -> 0, maxIdleTime -> 0, maxIdleTimeExcessConnections -> 0, maxPoolSize -> 50, maxStatements -> 0, maxStatementsPerConnection -> 100, minPoolSize -> 1, numHelperThreads -> 20, numThreadsAwaitingCheckoutDefaultUser -> 0, preferredTestQuery -> null, properties -> {user=******, password=******}, propertyCycle -> 0, testConnectionOnCheckin -> true, testConnectionOnCheckout -> false, unreturnedConnectionTimeout -> 0, usesTraditionalReflectiveProxies -> false ]
Примерно такоеже твориться и с логин сервером... помогите плиз, несталкивался с такой проблемой и её решением :(
Прикреплённые файлы:
OLEG.JPG (скачать) [136,26 кбайт, 48 загрузок] [attach=60377]
 
 
Asta la Vista  
RU SoulMaster #04.07.2007 01:10
+
-
edit
 

SoulMaster

втянувшийся

Дык не у тебя одного, кривая сборка просто. Варианта 2: ии жди следующую или разбирайся сам, на самом деле есть еще один вариант, самый достойный - Fortress
Клик по аватаре -> репутация -> +(-)1 если конечно помог =)  

Gan

новичок
Ета проблема возникает на сборке Херо, РусТим, и с ЛаЖФрии 900+ помойму чтото неправельно в настройках у меня в сборке L2jfree_915 при аналогичном действие после запуска сервера захожу на сайт, ЦП загрузка компа сигает на 100% комп лалагет до завершения процеса java, тоже самое после того как вхожу в клиент вписую акк и пароль (Учитывая авто регитрацию) :(
Asta la Vista  
+
-
edit
 

phoptik

разработчик L2J Fortress

Что это за салат такой сервер фри и сайт и клиент на одной машине, ацская смесь
 
RU SoulMaster #04.07.2007 12:52  @phoptik#04.07.2007 07:50
+
-
edit
 

SoulMaster

втянувшийся

phoptik> Что это за салат такой сервер фри и сайт и клиент на одной машине, ацская смесь

А почему бы и нет? Только вот без клиента.
Клик по аватаре -> репутация -> +(-)1 если конечно помог =)  

Gan

новичок
Вы помогите мне... а не обсуждайте мою машину. Мне сильно нужна помощ я непойму в чём у меня проблема :(
Asta la Vista  

Gan

новичок
Помогите пожалуйста :(
Asta la Vista  

Gan

новичок
Плиз помогите
Asta la Vista  
RU SoulMaster #08.07.2007 11:48
+
-
edit
 

SoulMaster

втянувшийся

Попробуй рассмотреть вариант такой: кто виноват?
-сервер? - Возможны ошибки в базах. Запускается сервер нормально?
-клиент? - Попробуй обновится..возможна не та система аутентификации..

чесслово, не встречался с такой проблемой и не знаю как с этим бороться. Пробуй всё. И еще, напиши как у тебя серв крутится и сайт?! Версии MySQL, PHP, JDK, апач ладно, из-за него вроде не может быть
Клик по аватаре -> репутация -> +(-)1 если конечно помог =)  

Gan

новичок
Короче некто незнает ?
Asta la Vista  
+
-
edit
 

SaMsUnG

новичок
Во первых, тебе уже несколько раз дали ответ.
Во вторых, этот лог что ты скинул, стандартный лог при запуске сервера так и логина.
Что еще тебе нужно ?
Никто не отвечает потому что глупость спросил.
А ошибка возникает 100% из за адской смеси всего на 1м компе, навреное еще и оперативки хрен да маленько. Мой тебе совет разнеси сайт и сервер на разные машины.
 
Это сообщение редактировалось 21.07.2007 в 20:37

Gan

новичок
Не в етом проблема ... даже при заходи в игру возникает такая проблема
Asta la Vista  

в начало страницы | новое
 
Поиск
Поддержка
Поддержи форум!
ЯндексЯндекс. ДеньгиХочу такую же кнопку
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru