сборка 6544 клиент Lineage2_Interlude

Теги:
 
+
-
edit
 

Talson

новичок
поставил сборку 6544 (не так важно, перд этим стояла еще ранняя версия), клиент игры Lineage2_Interlude обновлен на 12.06.07, сервер настроен стартует без ошибок,при конекте клиента, уже при выборе сервера вылетает ошибка и закрывается клиент... я так понимаю что клиент не поддерживает верссии сборок.,?? может нужно сменить папку систем клиента? может кто слить систем на:
_http://zalil.ru/ или _http://dump.ru/
Или возможно в чемто другом причина? подскажите....
 
RU SoulMaster #29.06.2007 00:55
+
-
edit
 

SoulMaster

втянувшийся

Клиент поддерживает, дело в чем-то другом, но в чем?..ГС что-нить пишет? Ошибки выдает? Что-нибудь еще? Мало информации на само деле.
Клик по аватаре -> репутация -> +(-)1 если конечно помог =)  
+
-
edit
 

Talson

новичок
после старта, при конекте к серверу ГС не чего не прписывает, а на клиенте вылетает ошибка:
Critical Error
2007.6.29 01:55:35
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2214 MHz with 2047MB RAM
Video : Radeon X1950 Series (6635)

General protection fault!

History: NConsoleWnd::EndServerList <- UNetworkHandler::Tick <- Function Name=UIPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop

При повторном конекте ГС выдал такое:
01:54:32.921 GameServer listening on IP: 127.0.0.1 Port 7777
01:54:33.921 Registered on login as Server 0 : Bartz
01:59:29.593 Error on network read, player disconnected? (nullpointer, couldn't
get player name)
All ThreadPools are now stoped
Begin server shutdown process
SIGTERM received. Shutting down NOW!
Ended server shutdown process
RaidBossSpawnManager: All raidboss info saved!
Olympiad System: Data saved!
CursedWeaponsManager: Data saved!
Data saved. All players disconnected, shutting down.
Завершить выполнение пакетного файла [Y(да)/N(нет)]?
 
+
-
edit
 

CyClon

втянувшийся
Ты случайно в конфиге, в графе что-то типа "время между рестартами" 0 не влепил, подумав что он отключает рестарты?
L2JF User  
+
-
edit
 

Talson

новичок
AutoRestart = 4
та нет это не в конфигах дело, мне кажется, после компиляции новой сборки я прописываю для начала ип адреса и запускаю сервер, а позже у же в ходе более тчательной настройки уже настраиваю все остальое...
Может порблема в самом клиенте я скачивал здесь;
_ftp://195.225.129.251/c6client/Lineage2_Interlude.exe
а может быть в ГГ ???
и еще скачал русчат от сюда там папка систем: _http://85.21.249.38/naskach/russ.rar
все нормально конектит, захожу в мир, все ОК работает но но некоторых вещей не видно(вейапон Са), и еще штото из нового...
 
Это сообщение редактировалось 29.06.2007 в 12:18

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru