plz HELP! =(

 
+
-
edit
 

Valken

новичок
Здравствуйте, я еще раз оброщаюсь к вам из-за того что мой топ удалили :-

У меня возникла проблема при входе на мой сервер у меня возникает проблема ввожу PAssword и Login жму Ok
но не чего не происходит !

Просмотрев окно Start Login сервера увидел данную надпись которая появляеться
при каждом нажатии "ok" для входа на сервер :

"Client is not using latest Authentication method. <Min is 0>"

 

Stich

втянувшийся
акое у тебя в настройках минимальное количество игроков стоит?
Не стыдно незнать, стыдно упорствовать в своем незнании...  

Drac

разработчик l2j-сервера
★★★
Причем тут количество игроков?!
Проблема в протоколе клиента. Нужна знать какой он у клиента и лишь тогда пытаться зайти...
 
UA SoulKeeper #28.04.2006 22:46
+
-
edit
 

SoulKeeper

разработчик L2J Fortress
★★★
Кстати действительно бывает глюк, что не пускает и пишет эту ошибку. Хотя обычно это лечится перезапуском клиента.
Разыскивается десятка с два датапакеров :) http://la2.wrk.ru/forum/viewtopic.php?id=50882  
+
-
edit
 

Valken

новичок
Ребят что мне делать, скажите пожалуйсто конкретнее :-
Может проблема в Патче или в чем, я даже не знаю что и думать - ребят помогите :'(
 

Grohn

новичок
проблема в версии клиента. то что ты в настройках поставил минимальным протоколом 0, это не значит, что у тебя будут обрабатываться все версии протокола начиная с нулевого.

Zmei

новичок
Не не если у тебя дома нету сети то зделай IP стондартный 127.0.0.1 и запусти если есть то можешь отключить сет. карту и зделать тоже самое (зделай IP стондартный 127.0.0.1)

Если есть еще компы которые конектятся сори практики нету ( ;D
 
+
-
edit
 

URANUS

втянувшийся
Здравствуйте, я еще раз оброщаюсь к вам из-за того что мой топ удалили :-

У меня возникла проблема при входе на мой сервер у меня возникает проблема ввожу PAssword и Login жму Ok
но не чего не происходит !

Просмотрев окно Start Login сервера увидел данную надпись которая появляеться
при каждом нажатии "ok" для входа на сервер :

"Client is not using latest Authentication method. <Min is 0>"
 


Причина скорее всего в клиенте, ты папку систем патчил? Можешь поискать для своего клиента, офф клиент просто с измененным л2ини не работает.

Попробуй еще поставить разброс побольше в файле server.properties



MinProtocolRevision = 560
MaxProtocolRevision = 659
[center][i]...истина, где-то рядом...  

Grohn

новичок
распиши подробнее, какая сборка какого сервера какой клиент юзаешь. иначе тебе никто толковый ответ не даст...
AD Реклама Google — средство выживания форумов :)
RU KotBegemot #29.05.2006 02:17
+
-
edit
 

KotBegemot

новичок
Попробуй так : 1) Сохрани игру в другое место
2) Обнови клиент
 

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru