Коннект к серверу

Теги:
 

Gron

новичок
систем уже несколько раз брали другой...таже самая хрень и на С3 - когда пытались ставить с3 тоже авторизацию проходил но дальше никак...
 

Proh

новичок
ну вопрос сам напрашивается... а сервер.ехе другой не пробовали? ;)
 

Gron

новичок
пробовали...но например 411 сервер у нас работал только с 411 авторизацией...пробовали другой - он вылетает
 

Proh

новичок
я имею в виду что другую пару взять. другой аус и сервер...
а еще такая мысль... у тебя с коннектом к базе проблем нету? ты в аусе посмотри, ничего не пишет? да и в самом сервере...
 

Gron

новичок
нет молчат - базы мы проверяли...да и конфиги по нескольку раз. Другую пару запустить конечно можно но как клиент патчить? )
 

Proh

новичок
ну папку систем могу дать от с3 :)
с работы в понедельник принесу... и выложу... она дец мной пропатчена...
 

Proh

новичок
вот моя папка систем от С3... инишку можно раскодить.... и прописать нужный афпишник... и закодить... и не глюканет после этого ;)
а еще над мобами лвл светится и их агро...

в течение 7 дней до 22:24 22.08.2005.
 
+
-
edit
 

CTAJIKEP

новичок
А у меня проблема в другом, клиент конектится к серверу тока через инет,а по LANу не хочет.У меня сервер стоит в локалке, а локалка подключена к инету через ADSL router DLINK-500Т, подключение PPPoE.Когда подключаешь модем бриджом все ок и в WAN и в LAN. Как сделать чтобы на РРоЕ было также?
 
+
-
edit
 

Pontiy

новичок
А у меня полная фигня с С3. Ну да ладно! А вот с С1 авторизируется, а дальше смотрите сами:
 
+
-
edit
 
+
-
edit
 
+
-
edit
 
+
-
edit
 
UA SuperKent #25.09.2005 20:18
+
-
edit
 

SuperKent

новичок
Из первой картинрки нехватает геодаты по координатам ареи, кот. описана в ареадата.
И у тебя лажа с базой данных.
Версия сервера ОФФ. Athlon 3,2Gz, Ram 4Gb, HDD SATA 2x80Gb 7200  
+
-
edit
 

Pontiy

новичок
Может я не правильно базу создаю? А как установить правильно геодату
 
+
-
edit
 

Pontiy

новичок
А базы у С1 и С3 одинаковые?
 
+
-
edit
 

Leonik

новичок
regard:
Вообщем запускаю игру....ввожу логин и пароль, всё вроде принимает....далее вввыходит список серверов выбираю bartz[01] он там единственный, и нчиего не происходит
В чем трабла ?
 


попробуй клиент обновить (если ещё не помогло выше перечисленное)
Сервер OLYMPUS - Lineage ][ Chaotic Chronilces  

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru